Forums » Les vestiaires ...

    • 4529 messages
    August 17, 2008 12:29 AM CEST
    malcy a écrit :
    je viens de réinvestir dans un 500 go marque memup et puis voila ça ira comme ça
    je vais retester avec le prog de frog :mrgreen: pour recup les données on ne sait jamais

    En fait il est fort peu probable que ce ne soit que le boitier plastique qui soit de marque memup .. les disques Durs c'est , seagate,maxtor,hitachi,Western Digital... pas memup :mrgreen:

    Tiens moi au courant pour savoir si çà a marcher la récup :wink:
    • Modérateur
    • 9485 messages
    August 17, 2008 1:24 AM CEST
    oui tu as raison c'est un samsung :mrgreen:
    • 1947 messages
    August 17, 2008 9:55 AM CEST
    malcy a écrit :
    merci pour la réponse argh
    mais je ne suis pas en sata et meme ce n'est pas mon probleme du tout mais je te remercie pour ton aide

    Sorry !

    Malcy,
    J'avais répondu hier au même moment que toi!
    C'est donc bien ce que je pensais (c'est pas un Sata).
    Bonne journée,

    Charles
    • Modérateur
    • 9485 messages
    August 17, 2008 1:58 PM CEST
    Wontolla a écrit :
    Ceci posé, il me semble peu probable que son disque externe USB soit un disque SATA.

    Car si je comprends bien le disque a été utilisé un moment et donc reconnu par Windows.

    Il faudrait peut-être le remettre dans le boitier USB et tester sur un autre ordinateur sous XP et un autre sous Vista (soir sur un Mac). Si le disque n'est aps reconnu, alors ce n'est pas un problème de pilotes.


    Charles


    je crains aussi que ce ne sois pas du tout un probleme de pilotes mais mecanique j'ai un leger bruit a l'interieur que je n'explique pas
    • 1947 messages
    August 17, 2008 3:18 PM CEST
    malcy a écrit :
    je crains aussi que ce ne sois pas du tout un problème de pilotes mais mécanique j'ai un léger bruit à l'intérieur que je n'explique pas

    Hello Malcy,
    Alors il y a une hypothèse qui n'est pas la meilleure: qu'une des têtes de lecture se soit détachée ou décollée de son support. i c'est cela, ben c'est quasiment foutu pour la récupération car le ou les plateaux magnétique ont pu être abimés mécaniquement!

    Charles
    • Modérateur
    • 9485 messages
    August 17, 2008 3:56 PM CEST
    Wontolla a écrit :
    malcy a écrit :
    je crains aussi que ce ne sois pas du tout un problème de pilotes mais mécanique j'ai un léger bruit à l'intérieur que je n'explique pas

    Hello Malcy,
    Alors il y a une hypothèse qui n'est pas la meilleure: qu'une des têtes de lecture se soit détachée ou décollée de son support. i c'est cela, ben c'est quasiment foutu pour la récupération car le ou les plateaux magnétique ont pu être abimés mécaniquement!

    Charles

    j'allais aussi vers cette triste conclusion d ou mon nouvel investissement :cry: